WYRDYSM GAMES

Home of Battleships Forever
It is currently Wed Nov 26, 2014 7:12 pm

All times are UTC + 8 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 113 posts ]  Go to page 1, 2, 3, 4, 5 ... 8  Next
Author Message
PostPosted: Wed Aug 20, 2008 10:32 pm 
Offline
Fleet Admiral
Fleet Admiral
User avatar

Joined: Sun Jan 27, 2008 4:50 am
Posts: 2519
Location: Antwerp, Belgium
The idea is pretty simple; if you are experiencing problems with the game, please post them here, and we (the forum) will try to find out what is wrong and help you fix it.

Things that will help us in doing so;

*The error log; copypasta, folks!
*Your system statistics
*A detailed description of the error.

Please mind that not all problems can be fixed by us, simple forumites. Sometimes, you'll have to wait untill th15 pops in.

Quote:

If you're looking for the old bugs topic, it is here.

_________________
Check out The Star Wreck project!
Check out the Epic Music Library
Image
And in this Alliance we bestow our hope and will, that the Dogs of War may never harass the people of our homes again, and that it will bring peace, equality and liberty for all in need and despair. One Universe, One Goal. By the Manifest we command this.~ Saren Vil Ush


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 22, 2008 11:44 am 
Offline
Ensign
Ensign

Joined: Fri Aug 22, 2008 11:35 am
Posts: 3
Was really enjoying this game.. installed then uninstalled something that seems to have taken more with it than I intended and now I get this error when I try to start :

___________________________________________
ERROR in
action number 1
of Other Event: Game Start
for object GUI_MainTitle:

Error defining an external function.

I've tried reinstalling twice and still get this error... any thoughts?

running Vista Home Premium 32bit on an Acer Aspire M5100 with an AMD Athlon 64 X2 Dual Core 6000+ 3.00ghz, video card is an ATI Radeon HD 2400 Pro sorry if thats more info than necessary but I don't want to leave anything out that might be important *lol*


sorry if thats more info than necessary *lol*


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 22, 2008 12:10 pm 
Offline
Ensign
Ensign

Joined: Fri Aug 22, 2008 11:35 am
Posts: 3
Well for once "restart and try again" was the answer that ACTUALLY WORKED!!! imagine that...
so that problem is solved... any mod that wants to delete it and this reply it's fine with me.. I'm pretty sure that it was the Microsoft Live gaming redistributable that did it.. or whatever it is.. Vista's equivalent to Xbox Live.


A_Lad_Insane wrote:
Was really enjoying this game.. installed then uninstalled something that seems to have taken more with it than I intended and now I get this error when I try to start :

___________________________________________
ERROR in
action number 1
of Other Event: Game Start
for object GUI_MainTitle:

Error defining an external function.

I've tried reinstalling twice and still get this error... any thoughts?

running Vista Home Premium 32bit on an Acer Aspire M5100 with an AMD Athlon 64 X2 Dual Core 6000+ 3.00ghz, video card is an ATI Radeon HD 2400 Pro sorry if thats more info than necessary but I don't want to leave anything out that might be important *lol*


sorry if thats more info than necessary *lol*


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 22, 2008 12:13 pm 
Offline
Administrator
User avatar

Joined: Sun May 13, 2007 12:01 am
Posts: 943
Umm, BSF doesn't use the .net framework in any way. DirectX yes, .net no.

_________________
Sean 'th15' Chan
Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 22, 2008 5:22 pm 
Offline
Fleet Admiral
Fleet Admiral
User avatar

Joined: Sun Jan 27, 2008 4:50 am
Posts: 2519
Location: Antwerp, Belgium
That usually happens when you hibernate your computer before starting the game, or something like it. All it does is whine and let you play without background music, though.

To get through it, just press 'ignore' twice, then Ctrl, and then Shift+I for two seconds or so.

_________________
Check out The Star Wreck project!
Check out the Epic Music Library
Image
And in this Alliance we bestow our hope and will, that the Dogs of War may never harass the people of our homes again, and that it will bring peace, equality and liberty for all in need and despair. One Universe, One Goal. By the Manifest we command this.~ Saren Vil Ush


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 23, 2008 5:11 am 
Offline
Ensign
Ensign

Joined: Fri Aug 22, 2008 11:35 am
Posts: 3
Thankfully its cleared up... nice use of Richard as an avatar!..
ArcaneDude wrote:
That usually happens when you hibernate your computer before starting the game, or something like it. All it does is whine and let you play without background music, though.

To get through it, just press 'ignore' twice, then Ctrl, and then Shift+I for two seconds or so.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 23, 2008 5:33 am 
Offline
Rear Admiral
Rear Admiral

Joined: Sun Jan 27, 2008 2:59 pm
Posts: 838
Location: In the Vega star system, monitoring UCM defense movement.
ArcaneDude wrote:
That usually happens when you hibernate your computer before starting the game, or something like it. All it does is whine and let you play without background music, though.

To get through it, just press 'ignore' twice, then Ctrl, and then Shift+I for two seconds or so.

THAT'S WHY I CAN'T PLAY MY MUSIC?!
Thanks, I FINALLY got an answer to my own question from the past ten months.

_________________
The United Commonwealth Military and Spootech Industries joint fleet.
Image

Spootech Industries - The Third Revision, upgrading to the Fourth Revision.

How Spootech Industries came to be as it is now; the history of Spootech Industries ship making.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Aug 23, 2008 2:36 pm 
Offline
Commodore
Commodore

Joined: Mon Jun 30, 2008 7:49 am
Posts: 721
Location: "not here" would probably be accurate
i have the same problem. However, those key combinations don't work... any other ways to get around it?
edit: nm, i got it. That's annoying though :?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 28, 2008 1:08 am 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade
User avatar

Joined: Thu Aug 28, 2008 12:12 am
Posts: 15
Ok my problem is:

Just today when I started BSF,the explosions would not go away.

The explosions would just stay on the screen.I don't have a screenshot to show you this effect,sorry.

My system is:
DELL inspiron 1501(laptop)
Windows VISTA home Basic
ATI radeon Xpress 1500 (updated to latest drivers)
AMD Athlon 1.7 Dual core processor
Have about 10 gigs of free space left.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 28, 2008 12:48 pm 
Offline
Commodore
Commodore

Joined: Fri Sep 07, 2007 2:57 am
Posts: 746
Oh bugger. I remember this bug before... I want to say it was something with surfaces being on or off.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 28, 2008 11:30 pm 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade
User avatar

Joined: Thu Aug 28, 2008 12:12 am
Posts: 15
Well I got fixed,I just reinstalled it.

About surfaces-is this a option in my video card settings or the game itself?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 28, 2008 11:38 pm 
Offline
Captain
Captain
User avatar

Joined: Sun Feb 17, 2008 1:54 am
Posts: 397
Location: Human Resources
OOC- Is it just me, or do the weapons look better without surfaces?

Anyways, on to my problem-
___________________________________________
ERROR in
action number 1
of Mouse Event for Left Released
for object GUI_Misc:

Failed to play song -

Any of my music files that are larger, ie: over 5mb/9 minutes long. Same message every time :|

_________________
S͜͟t̷̀̀͟i̷͢ļ̸̕͞l̸̶͞ ̷̢͘͟l̡͟͝u̴̵̸͜͢r̴̸̨k͏͟į̨͜n̛g̸͢͝


Top
 Profile  
 
 Post subject:
PostPosted: Thu Aug 28, 2008 11:45 pm 
Offline
Administrator
User avatar

Joined: Sun May 13, 2007 12:01 am
Posts: 943
Meh, the dll I used to play music is messed up, I'm supposed to switch to another music playback dll.

_________________
Sean 'th15' Chan
Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 29, 2008 6:18 am 
Offline
Rear Admiral
Rear Admiral

Joined: Sun Jan 27, 2008 2:59 pm
Posts: 838
Location: In the Vega star system, monitoring UCM defense movement.
DeathsHand wrote:
OOC- Is it just me, or do the weapons look better without surfaces?

The thing with the Surfaces is the weapon effects look a lot cooler, but stuff like explosions from Titans being destroyed make the trails stay in place longer than they should, making the screen into a total cluster-fuck.

_________________
The United Commonwealth Military and Spootech Industries joint fleet.
Image

Spootech Industries - The Third Revision, upgrading to the Fourth Revision.

How Spootech Industries came to be as it is now; the history of Spootech Industries ship making.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Aug 31, 2008 1:11 pm 
Offline
Captain
Captain
User avatar

Joined: Thu Aug 07, 2008 11:32 pm
Posts: 486
I'm not sure it is a glitch exactly, but I just made a space station (first pic in link on sig) that has several mega beam as main guns. I could not get them to fire forward at all. they were modded.
weapon|MegaBeam|3|5|5|75|10|1000|2000|0|1||64|45|1|0|-1|-1|-1|1.20|1.80

any ways, the only way they would fire is backwards. I've never had this problem before, but I have used similar weapons before so I'm confused

AMD Anthelon 3800+ prosseser
Nvidia GeForce 7600 GS graphics
2 GB ram
XP media center 2005, running SP3

_________________
"any problem can be solved with a gratuitous enough use of high explosives" Normandy


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 113 posts ]  Go to page 1, 2, 3, 4, 5 ... 8  Next

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group