WYRDYSM GAMES

Home of Battleships Forever
It is currently Sat Oct 25, 2014 7:51 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Need help
PostPosted: Mon Aug 22, 2011 5:56 pm 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade

Joined: Sun Aug 21, 2011 5:33 pm
Posts: 21
Hi everybody, I recently got some ships in the custom ships forum. The ships I got were made with custom sprites. I got all the sprites and obviously the ships but each time I try to load one in sandbox mode, it says that the sprites were missing. Can someone please help?!?!?! :cry:

_________________
How many men can we afford to lose in this goddamned war!!!


Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Mon Aug 22, 2011 6:22 pm 
Offline
Admiral
Admiral
User avatar

Joined: Tue Feb 26, 2008 9:09 am
Posts: 1978
Where did you put the sprites? The problem is usually that you do not have the sprites where the game can see them, or that you do not have them in the same spot as the person who used them to build the ship.


Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Mon Aug 22, 2011 11:37 pm 
Offline
Lieutenant Commander
Lieutenant Commander
User avatar

Joined: Thu Aug 18, 2011 10:42 pm
Posts: 67
you have to put the sprites in the sprites folder for the game no where else

_________________
FULL SPEED AHEAD


Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Tue Aug 23, 2011 6:24 pm 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade

Joined: Sun Aug 21, 2011 5:33 pm
Posts: 21
jwa8402 wrote:
Where did you put the sprites? The problem is usually that you do not have the sprites where the game can see them, or that you do not have them in the same spot as the person who used them to build the ship.


I put them in the custom sprites folder. At first I thought it was because the sprites were in a folder and needed to be directly in the folder. Heres a screen shot!
[/img][/img]


Attachments:
File comment: Heres the pic!
1.jpg
1.jpg [ 79.72 KiB | Viewed 1013 times ]

_________________
How many men can we afford to lose in this goddamned war!!!
Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Tue Aug 23, 2011 6:55 pm 
Offline
Commodore
Commodore
User avatar

Joined: Wed Apr 07, 2010 7:12 pm
Posts: 705
The problem here is that the sprites aren't within their respective folders within the custom sprites folder itself.
They're usually organised into different folders, one folder for each sprite pack.

_________________
Blue Planet wrote:


Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Wed Aug 24, 2011 5:57 pm 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade

Joined: Sun Aug 21, 2011 5:33 pm
Posts: 21
It didnt' work. I deleted all the custom sprites and ships and redownloaded them. This time I put them in the custom sprites folder, the ships and sprites, and tried it. But it was still the same error.


Attachments:
Untitled.jpg
Untitled.jpg [ 78.17 KiB | Viewed 992 times ]

_________________
How many men can we afford to lose in this goddamned war!!!
Top
 Profile  
 
 Post subject: Re: Need help
PostPosted: Wed Aug 24, 2011 8:12 pm 
Offline
Commodore
Commodore
User avatar

Joined: Wed Apr 07, 2010 7:12 pm
Posts: 705
I did not mean to dump all the sprites into just one folder within custom sprites itself.
They should be in appropriately named folders in custom sprites, e.g Battleships Forever\Custom sprites\Kae_shn\spritenamehere
If done right, your custom sprites folder should look something like this:
Image
BTW there's no need to put the ship files in the custom sprites folder. They should work from pretty much anywhere.

_________________
Blue Planet wrote:


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group