WYRDYSM GAMES

Home of Battleships Forever
It is currently Sat Dec 20, 2014 4:15 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 14, 2010 8:42 pm 
Offline
Lieutenant
Lieutenant
User avatar

Joined: Thu Jan 07, 2010 8:19 pm
Posts: 32
When I make a weapon sprite and try to change the sprite of a weapon in the SM to the sprite I made, a error message pops out and my sprite is replaced by a blue coloured ball. I tried saving the sprite as a GIF and PNG but they both don't work. What is the solution to this problem? I went through the old forum threads but couldn't find an answer.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jan 14, 2010 10:18 pm 
Offline
Pseudofeline Overlord
User avatar

Joined: Thu Sep 13, 2007 10:37 am
Posts: 4034
Location: UK
The custom sprite must be in the /Custom Sprites/ folder, for starters. Also, make sure the extension is lower-case (gif or png) not upper case.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 16, 2010 5:51 pm 
Offline
Lieutenant
Lieutenant
User avatar

Joined: Thu Jan 07, 2010 8:19 pm
Posts: 32
Ok its working now. Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group