WYRDYSM GAMES

Home of Battleships Forever
It is currently Tue Sep 30, 2014 9:49 pm

All times are UTC + 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Game performance issues
PostPosted: Tue Dec 01, 2009 8:25 am 
Offline
Lieutenant
Lieutenant
User avatar

Joined: Sat Aug 18, 2007 6:36 pm
Posts: 32
Having been lurking on these forums for nary a year now, I don't expect a fanfare "yay it's that person, and he's back", so I'll get straight to the point.

A few months ago I got a new computer, this new computer had vista on it. I was quite happy because, as well as being new and exciting, I could possibly be able to run Gamemaker games again, because Windows XP had some compatibility issues with the .net framework and GM games. Anyhow, the first game I got back was inevitably Battleships forever (Loving the new stuff. Keep it up). The game ran perfectly for the first few weeks, and then the performance packed in. Only the games performance, mind. No other programs were affected.

I waited for a while, because I would be getting windows 7 later, and thought that might fix the problem. It didn't. The game still has huge framerate issues, the sound is all messed up and laggy, and the game is intent on using 80-90% of my CPU. Computer specs are as follows:

AMD-Athlon LE-1660 2.8GHz (Dual core)
2Gb RAM
ATI Radeon HD 4350

I've tried changing the games settings, reinstalling the game and running it in compatibility mode, to no effect. Any Help would be appreciated

John M.
"Sparks"


TL;DR - Vista or Windows 7 broke my BSF. Halp.

Edit: 208GHz processor? I wish...

_________________
ʎɐqǝ uo pɹɐoqʎǝʞ ɐ ʎnq ı ǝɯıʇ ʇsɐן ǝɥʇ sı sıɥʇ.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 01, 2009 10:01 am 
Offline
Commander
Commander
User avatar

Joined: Sun Jul 19, 2009 1:31 am
Posts: 207
Glame Bamemaker.

Most likely it isn't a problem with your comp, it's a problem with the game. Don't worry about it.

_________________
It's not my fault I can't take your post seriously.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Dec 01, 2009 10:55 am 
Offline
Administrator
User avatar

Joined: Sun May 13, 2007 12:01 am
Posts: 941
Those specs should be fine really (it's better than the computer I'm using now). Maybe try reinstalling directx? It's either that or its a sound issue, you can try setting the music volume to 0 and starting the game again, that should cause the music dll not to load.

_________________
Sean 'th15' Chan
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group