WYRDYSM GAMES

Home of Battleships Forever
It is currently Thu Oct 23, 2014 7:54 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Graphical anomaly.
PostPosted: Thu Sep 03, 2009 6:59 am 
Offline
Ensign
Ensign

Joined: Thu Sep 03, 2009 5:42 am
Posts: 3
ok, so here's my little problem:
Image

Weird isn't it?
At first I thought perhaps I wasn't making the custom section sprites correctly. Thus, I doubled back, checked that it was .png, that he color channels were indexed, that the alpha channel was removed, etc.

Then I noticed that it was doing the same thing wth Kae's shipwright sprites.

Any ideas on how to solve this?

Errors: None
System specs:
Code:
------------------
System Information
------------------
Time of this report: 9/2/2009, 18:53:13
       Machine name: JZXH-PC
   Operating System: Windows Vista� Home Premium (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
           Language: English (Regional Setting: English)
System Manufacturer: Alienware   
       System Model: m15x           
               BIOS: PhoenixBIOS 4.0 Release 6.1     
          Processor: Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz (2 CPUs), ~2.5GHz
             Memory: 3070MB RAM
          Page File: 1949MB used, 4390MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 10
DX Setup Parameters: Not found
     DxDiag Version: 6.00.6001.18000 32bit Unicode
---------------
Display Devices
---------------
        Card name: NVIDIA GeForce 8600M GT
     Manufacturer: NVIDIA
        Chip type: GeForce 8600M GT
         DAC type: Integrated RAMDAC
       Device Key: Enum\PCI\VEN_10DE&DEV_0407&SUBSYS_0770152D&REV_A1
   Display Memory: 1520 MB
 Dedicated Memory: 241 MB
    Shared Memory: 1279 MB
     Current Mode: 1920 x 1200 (32 bit) (60Hz)
          Monitor: Generic PnP Monitor
      Driver Name: nvd3dum.dll,nvwgf2um.dll
   Driver Version: 7.15.0011.5655 (English)
      DDI Version: 10
Driver Attributes: Final Retail
 Driver Date/Size: 8/24/2007 02:15:00, 4943872 bytes


Tools used: GIMP, MS Paint
BSF Ver: 0.90d


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 03, 2009 7:04 am 
Offline
FOOLISH SAMURAI
User avatar

Joined: Thu Sep 13, 2007 10:37 am
Posts: 4033
Location: UK
Disable glow in the options menu, perhaps?

_________________
  /l、
゙(゚、 。 7
 l、゙ ~ヽ
 じしf_, )ノ


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 03, 2009 8:03 am 
Offline
Ensign
Ensign

Joined: Thu Sep 03, 2009 5:42 am
Posts: 3
Set the glow to black and it's fine now, much thanks :)


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 03, 2009 8:44 am 
Offline
Captain
Captain
User avatar

Joined: Tue Oct 21, 2008 12:45 pm
Posts: 423
why do we even have the glows anymore?


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 03, 2009 8:53 am 
Offline
Vice Admiral
Vice Admiral
User avatar

Joined: Mon Jan 07, 2008 2:07 pm
Posts: 1173
Location: Canada
The stock ships look better with glows.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 05, 2009 3:50 pm 
Offline
Ensign
Ensign

Joined: Mon May 12, 2008 12:10 pm
Posts: 5
So...

Any way to set the default setting for glow to off in an INI file, or do we have trudge through for every ship?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Sep 05, 2009 4:03 pm 
Offline
Lieutenant, Junior Grade
Lieutenant, Junior Grade

Joined: Sat Jan 26, 2008 6:24 am
Posts: 13
You can set the glow colour to black in the settings - in my case at least it's helped.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 06, 2009 2:27 am 
Offline
Vice Admiral
Vice Admiral
User avatar

Joined: Mon Jan 07, 2008 2:07 pm
Posts: 1173
Location: Canada
You can't even disable glow on a ship to ship basis...can you?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Sep 06, 2009 4:53 am 
Offline
FOOLISH SAMURAI
User avatar

Joined: Thu Sep 13, 2007 10:37 am
Posts: 4033
Location: UK
Droid wrote:
You can't even disable glow on a ship to ship basis...can you?


You could go through and set it off for every section on a ship, but that's incredibly time consuming and only works if you have the blueprints, really.

_________________
  /l、
゙(゚、 。 7
 l、゙ ~ヽ
 じしf_, )ノ


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group