WYRDYSM GAMES

Home of Battleships Forever
It is currently Fri Aug 01, 2014 3:36 am

All times are UTC + 8 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Apr 14, 2010 6:26 am 
Offline
Captain
Captain

Joined: Mon May 11, 2009 5:05 am
Posts: 493
So I've decided to start making some custom sprites and for some reason, a green border keep appearing around them whenever I use them in shipmaker. I've rendered them and re-filled the backs but no change. Help?

Image
Image


Top
 Profile  
 
PostPosted: Wed Apr 14, 2010 6:44 am 
Offline
Commodore
Commodore
User avatar

Joined: Fri Apr 17, 2009 11:50 am
Posts: 626
Its simple, you have Anti-Aliasing on the corners and edges, so you probibly made these in the GIMP or PSP.
Just take paint and use the fill tool to make the background pink, and then go over the blurry corners.


Top
 Profile  
 
PostPosted: Thu Apr 15, 2010 1:27 am 
Offline
Tournamentator
Tournamentator

Joined: Mon Mar 08, 2010 5:14 am
Posts: 669
Location: UK
when making your sprites make sure that you turn off anti-aliasing when selecting eliptical areas. you can also correct them easily by going over the outline yourself

_________________
There is no OP, there is only more boosters...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group